Welcome to the Installation Wizard

Step 1

 Please check the following requirements are met before continuing...
Please note: PHP Session Support may appear disabled if your browser does not support cookies.
PHP Version >= 5.6.30 7.4.16 PHP Session Support Disabled
Server Default Charset OK PHP Safe Mode Disabled
   
/paul-muench/config.php Writeable /paul-muench/log/ Writeable
/paul-muench/pages/ Writeable /paul-muench/media/ Writeable
/paul-muench/templates/ Writeable /paul-muench/modules/ Writeable
/paul-muench/languages/ Writeable /paul-muench/temp/ Writeable
/paul-muench/config/ Writeable /paul-muench/var/ Writeable
Please note:  

WBCE is released under the GNU General Public License.
By clicking install, you are accepting the license.

WBCE Version: 1.4.3